temps de déconnexion, sauvegarde des messages et roulement des émoticônes

Note : 1

le 13.10.2014 par Ash

5 réponses / Dernière par splifstarz le 11.11.2014, 18h35

Les annonces importantes sur la vie de FTS, et vos différentes discussion hors sujet.
Règlement du forum | Sujets interdits | Infos & astuces utiles | Les tutos du forum
Répondre
Bonjour FrenchKiss,

Il m'arrive assez souvent de perdre des messages du fait d'un temps de déconnexion court. L'écriture du message peut prendre un certain temps et il peut m'arriver d'avoir à faire d'autres chose entre-temps.
Je finis le message, je clique sur envoyer. Sauf que le forum me dit que je suis déconnecté. Je me connecte et mon message à disparu. Du coup, si je n'ai pas le courage, je ne le réécris pas.

Les délais de déconnexions sont un peu trop courts. Il me semble que c'est 30 minutes de déconnexion. Et honnêtement, c'est tellement court que ç'en est gênant.
Et à la limite, ça ne serait pas gênant si le message à publier était conservé. C'est valable autant sur IE que sur Firefox.

Autre chose, les émoticônes qui changent régulièrement, qui passent d'un panneau à l'autre automatiquement, cela peut entrainer de gros ralentissements sur des ordinateurs déjà lents à la base. Cela peut même entrainer des freeze de l'ordinateur, parce qu'il a trop à traiter.

Je publie tout cela parce que peut-être que d'autres sont dans mon cas.
    Notes et commentaires reçus par ce post :
  • [0] 100% d'accord le 13.10.14, 13h01 par Matadsex
  • [0] +1 le 13.10.14, 17h32 par Thedaze
  • [0] +1 le 29.10.14, 01h02 par Sathinelilly
Hello, merci pour ton feedback.

Le temps de déconnexion court, c'est pas du tout prévu comme ça, ça m'a tout l'air d'être un bug. Il va falloir déterminer s'il vient de ta machine, de ta connexion ou si c'est lié à quelque chose qui déconne de mon côté.

De mémoire j'ai eu des épisodes de déconnexions intempestives il y a quelques temps, puis ça s'est calmé. Toujours le cas pour toi ?


Pour les smileys, j'ai conscience que le système n'est pas optimal. J'ai installé un truc en partenariat avec une jeune startup qui fournit ces smileys, mais leur système est un peu lourdingue, je remettrai l'ancien système quand j'aurai du temps pour ça.

Pour info, je suis en train de bosser sur une interface améliorée / remise au goût du jour pour le forum. Assez satisfait du résultat, ça devrait apporter une bonne sensation de confort et gommer quelques petits défauts ergonomiques accumulés au fil du temps. Aucune idée de quand je mets ça en place cependant, j'ai de gros chantiers prioritaires (car générateurs de cash) sur lesquels avancer avant tout.
@Ash: tape tes mails sous traitement de texte puis coupe-colle que quand tu as finis. Sinon, quand ton message s'efface, si tu fais retour arrière, ça le réécrit pas ? Au moins que tu es le temps de le sélectionner (ctrl A) puis coller. Moi, je crois que la plupart du temps, ça le fait.

Sinon, je crois que pour moi, le temps de déconnexion est aléatoire, mais pas sous les 30 mins quand même. Jamais réellement fait attention.
    Notes et commentaires reçus par ce post :
  • [+1] Constructif le 28.10.14, 08h13 par Onmyoji
FrenchKiss a écrit :Pour les smileys, j'ai conscience que le système n'est pas optimal. J'ai installé un truc en partenariat avec une jeune startup qui fournit ces smileys, mais leur système est un peu lourdingue, je remettrai l'ancien système quand j'aurai du temps pour ça.
Moi je le trouve sympa le système des smileys.

Même s'il est perfectible.

Si ça peut intéresser tes partenaires de la startup, par exemple un système de sauvegarde perso, ou un bouton pour refresh les smileys proposés...
Pour bien aimer les femmes il faut aimer le monde.
Car les femmes ne sont qu'une infime partie du monde
Nous aussi d'ailleurs...
Ash a écrit :Il m'arrive assez souvent de perdre des messages du fait d'un temps de déconnexion court. L'écriture du message peut prendre un certain temps et il peut m'arriver d'avoir à faire d'autres chose entre-temps.
Je finis le message, je clique sur envoyer. Sauf que le forum me dit que je suis déconnecté. Je me connecte et mon message à disparu. Du coup, si je n'ai pas le courage, je ne le réécris pas.
FrenchKiss a écrit :Le temps de déconnexion court, c'est pas du tout prévu comme ça, ça m'a tout l'air d'être un bug. Il va falloir déterminer s'il vient de ta machine, de ta connexion ou si c'est lié à quelque chose qui déconne de mon côté
Salut à tous,

Chez moi c'est tout pareil. Par contre je crois que quand on passe par Aperçu avant de poster ça fonctionne. Mais dans le doute, je copie chaque fois avant d'envoyer, et lorsqu'on me demande de me reconnecter je n'ai qu'à coller.. et ça roule. Petite manip' rapide et accessible que j'ai été inspirée de faire l' une ou l'autre fois :wink:

Edit: après essai : en fait ça ne fonctionne pas non plus en passant par Aperçu avant d'envoyer.
Lulla a écrit :Salut à tous,

Chez moi c'est tout pareil. Par contre je crois que quand on passe par Aperçu avant de poster ça fonctionne. Mais dans le doute, je copie chaque fois avant d'envoyer, et lorsqu'on me demande de me reconnecter je n'ai qu'à coller.. et ça roule. Petite manip' rapide et accessible que j'ai été inspirée de faire l' une ou l'autre fois :wink:
Oui quand on y pense...

Tout à l'heure, j'ai voulu écrire un truc pas trop long puis au furet à mesure, le discours s'est allongé. Et comme je n'avais pas eu ce réflexe, j'ai perdu mon post. Bad....


@FK: je ne sais pas si ça a un rapport mais ça fait la même chose sur smart phone dès qu'on perd le réseau une toute petite seconde. Et comme je suis en mouvement toute la journée...... Imagine les nerfs quand tu t'es déjà connecté 10-20 fois dans une journée.

Bon, avec le temps, j'ai appris à bien copier mes posts et vérifier ma connexion avant de poster. Mais c'est sur que si t'as une astuce pour régler ça, ce serait marvelous.
Répondre